متطلبات تثبيت منتدى phpbb إصدار 3.2.x [درس]

تجد هُنا دعم منتديات phpbb.
يحتوي على دعم فني , تعريب إضافات , استايلات , دروس , إعلانات..الخ
الصورة الشخصية للمستخدم

الكاتب
alhitary
ܔ█◄ ►█ܔ
مُشاركات: 2320
تاريخ الإنضمام : ثل ما 16, 2006 3:28 pm
المكان: YR
اتصال :

متطلبات تثبيت منتدى phpbb إصدار 3.2.x [درس]

مُشاركة بواسطة alhitary » خم أك 05, 2017 11:35 pm

السلام عليكم والرحمة والبركة

تجدون هنا المتطلبات التي يجب توفرها لديك لعملية تثبيت منتدى phpbb 3.2.x وعملها بصورة صحيحة :

1/ سيرفر أو حساب في شركة مستضيفة تعمل على نظام تشغيلي يدعم الـ PHP.

2/ نظام قاعدة البيانات SQL. أحد الأنواع التالية :
  • MySQL 3.23 ومافوق ( MySQLi مدعوم ).
  • MariaDB 5.1 ومافوق.
  • سيرفر MS SQL 2000 ومافوق ( بواسطة ODBC أو الإضافة SQLSRV PHP )
  • Oracle
  • PostgreSQL 8.3 ومافوق
  • SQLite 3.6.15 ومافوق
3/ اللغة PHP بإصدار 5.4.0 ومافوق , وتدعم نوع قاعدة البيانات التي ستستخدمها.

4/ يجب تفعيل دالة الـ getimagesize()

5/ توفر موديلات الـPHP التالية :
  • json
  • دعم XML
  • موديل PHP المتطابق لنوع قاعدة البيانات التي ستستخدمها
6/ توفر الموديلات التالية في الـPHP ستمكنك من الوصول إلى مميزات إضافية , ولكنها غير مطلوبة بشكل أساسي ( اختياري ) :
  • تدعم الملفات المضغوطة zlib
  • تدعم نقل الملفات بواسطة FTP
  • تدعم الـ Imagemagick
  • تدعم الـ GD
يتم التأكد من توفر المُتطلبات أعلاه خلال عملية تنصيب المنتدى 3.2.x

إذا سيرفرك أو حسابك لدى الشركة المستضيفة لا توفر المتطلبات أعلاه , فلن تستطيع من تثبيت المنتدى phpbb بإصدار 3.2.x أو حتى استخدامها.

المصدر : رابط الموقع الأم


صورة

إضافة رد
  • المواضيع المُتشابهه
    الردود
    المُشاهدات
    آخر مُشاركة